Linux

Centos 7.4(1708) updateについて

Centos7.4(1708)がリリースされました。
CentOS-7 (1708) Release Notes

さっそくupdateを試みましたがそのままyum updateを実行するとエラーになる場合があります。
原因はEPELからlibgpodをインストールしているとこちらの方がbaseより新しいためエラーになっていました。
libgpodはiPodのコンテントにアクセスするためのライブラリのようです。
解決方法はlibgpodをダウングレードしてからyum updateするということでした。

# yum downgrade libgpod
# yum update

参考にしたサイトは以下
Re: [CentOS] Centos 7.4.1708 dependency problems

カテゴリー : CentOS7, ブログ.